Incident with Trunkery API

Incident Report for Lana

Resolved

This incident has been resolved.

Incident ID: Q3IT0RM670XU45
Posted Aug 28, 2024 - 05:47 UTC

Investigating

We are investigating reports of degraded performance for Trunkery API.

Incident ID: Q3IT0RM670XU45
Posted Aug 28, 2024 - 05:46 UTC
This incident affected: API.