Incident with Hosted Flows
Incident Report for Lana
Resolved
This incident has been resolved.

Incident ID: Q1O5OHBQ9J12ZG
Posted Jun 09, 2024 - 11:39 UTC
Investigating
We are investigating reports of degraded performance for Trunkery hosted flows including Checkout.

Incident ID: Q1O5OHBQ9J12ZG
Posted Jun 09, 2024 - 11:39 UTC
This incident affected: Checkout.