Incident with Trunkery API

Incident Report for Lana

Resolved

This incident has been resolved.

Incident ID: Q2JXI5XK2G4TYX
Posted May 15, 2026 - 03:35 UTC

Investigating

We are investigating reports of degraded performance for Trunkery API.

Incident ID: Q2JXI5XK2G4TYX
Posted May 15, 2026 - 03:35 UTC
This incident affected: API.